Rawlins EC Consulting

Rawlins EC ConsultingRawlins EC Consulting

Rawlins EC Consulting - Help! Rawlins EC Consulting - Contact Rawlins EC Consulting - Resources Rawlins EC Consulting - Services Rawlins EC Consulting - About

 

Analysis





XML Resources





EDI Resources





General EC



 

 

Links to Information on EDI

Organizations/User Groups

  • Data Interchange Standards Association, the secretariat for ASC X12. Current information on standards activities
  • Dallas/Fort Worth EC Forum Information on the local EC/EDI user group. Has meeting schedule and topics, officer and committee contacts, membership information, and more.

On-Line Standards

  • UN/EDIFACT Standards at UN/ECE
  • UN/EDIFACT Standards in HTML hosted by GEFEG

General Interest

  • EC EDI Vantage Point - In recent years this has become the best general clearing house for EDI and EC related information. Features include the EC EDI Vendor Directory and the EC EDI Resource Center
  • EDI University - Maintained by Inovis, Inc.
  • The EDI-L EDI Mailing list at Yahoo: This mailing list usually gets about ten messages a day on a variety of topics. You can subscribe by clicking on either of the Yahoo buttons following this bullet. Alternatively, to subscribe strictly to the listserv, send a message to . with subscribe in the body. Or, for access to not only the listserv but to the archives, files, links, etc, on the web, go to the Yahoo groups page and follow the intructions for edi-l. Be aware that like any listserv, there are occasional flames and personal insults, and certain topics can descend into rat holes and obscurity. As with any list, it's a good idea to listen for awhile and check the archives before making a posting. The list was formerly graciously hosted by UCOP, but was moved to Yahoo in September 2001.

     

    Click to join the Yahoo EDI-L group with full web access

     

    Subscribe to EDI-L by e-mail only
    Powered by groups.yahoo.com
  • E-Commerce Times
  • eStrategy - Government EC Strategies, links, and resources
  • eCommerce Info Center - Not very good. Lots of data, but not much useful information
  • EDI, spread the word! - EDI consultant referral, and other useful information
  • The IETF EDI FAQ - RFC 1865 "EDI Meets the Internet"
  • EDI on the Internet - The Internet Engineering Task Force (IETF) working group on EDI on the Internet. This work started in 1996, is now listed as concluded, and has resulted in several standards. Frequent interoperability tests are conducted by GS1/US (formerly the UCC). The relevant IETF RFCs are:

     

    • 1767 - MIME Encapsulation of EDI Objects
    • AS1 - RFC 3335 - MIME-based Secure Peer-to-Peer Business Data Interchange over the Internet
    • AS2 - RFC 4130 - MIME-Based Secure Peer-to-Peer Business Data Interchange Using HTTP, Applicability Statement 2 (AS2)
    • AS3 - FTP Transport for Secure Peer-to-Peer Business Data Interchange over the Internet NOTE: Not yet a standard.
    • Compressed Data for EDIINT NOTE: Expired in February 2006.

     

Last updated September 2006.